Published and quoted a lot recently

My quotes or my writing has been published a lot recently.

First, I was quoted (a print dialog will pop up; just press cancel) in the Lakewood People newspaper. The article was about a bank that was proposed for a dilapidated property on the edge of my neighborhood.

Second, the Dallas Morning News quoted me on a recent article about my Emerald Isle development web site.

Third, my article about the Emerald Isle condo project’s City Plan Commission defeat is published at dallas.org.

Passionate indifference about companies

Responsible citizens should be passionately indifferent about for-profit companies unless there is something in it for them. Activism without a quid pro quo…

  1. …disrupts the free market system’s feedback mechanisms by irrationally rewarding or penalizing companies. This can create undeserving winners and losers. A great example is American automakers, which are still around mainly because of consumers who irrationally ignore better alternatives to almost the entire domestic vehicle lineup.
  2. …unethically saps resources from charitable nonprofits, which are the only entities that deserve uncompensated activism.

I recently directed my activist zeal towards a for-profit company by publicly and forcefully supporting a developer’s for-profit project, and I did it without violating my ethical code.

How do I justify this undeserved activism? Here’s why:

  1. Should the project be built, it will increase property values and desirability of my area.
  2. I get the experience of taking a forceful public position on an issue.
  3. Someday I may benefit from lessons learned.
  4. I am exposed to leaders and “the way things worked” in ways otherwise impossible.
  5. I develop contacts and meet people I would have otherwise never met.
  6. I was pissed off at reactionary, anti-development zealotry, and this experience was cathartic.

Even though I ended up on the losing team, the experience was worth it.

A/C Fun, Part 2

Picking up from where I left off, I diagnosed that my ’97 Chevrolet Monte Carlo’s compressor does not engage, and I suspected an electrical problem.

Yes, it was an electrical problem. But an easy one.

I had one trick to figure out. I need to test voltage at the compressor. Only problem is the power connection to the compressor clutch is frighteningly close to the electric radiator fan, and this fan comes on when I turn the A/C on.

I found the wiring diagram in my Haynes manual:
Compressor relay wiring diagram

It shows that the signal for the compressor passes through a relay, shown at right. Terminals 2 and 5 are always hot, powered by the same fuse. When terminal 1 is grounded, that closes the switch inside the relay, allowing terminal 3 to power something. In this case, when the powertrain control module grounds terminal 1, terminal 3 activates a diode on the compressor that engages the clutch. Here’s the terminals on the relay:
A/C relay
I pulled off the relay and found that the relay’s terminals 2 and 5 are hot even when the ignition is on the ON position, the engine is not running, and the A/C is off. That combination is important because I have power available to the compressor but I don’t risk danger from a running engine or a moving radiator fan.

I used a paper clip to short terminals 3 and 5, emulating what the relay would do if activated by the powertrain control module:
Shorting relay terminals

Then I pulled off the compressor clutch wire. It was really nasty, so I cleaned it up with carburetor cleaner:
A/C compressor clutch wire hanging loose

I tested for signal:
Testing compressor clutch wire
Eureka, the light came on! So I have compressor signal.

I also cleaned up the fitting on the compressor:
Compressor clutch connection

Plugging it back in, the compressor clutch clapped into place! But I also found that there is something flaky with the connection. If I move it wrong, the compressor disengages. I ended up finagling it into a position that works, but I’ll have to investigate that further later.

Now that I can turn on the compressor, I can properly charge the system. All told, I added about 20 oz of R-134a to the system. After doing that, I got these pressures at about 2000 or so RPM at 82 degrees ambient temperature:
Gauge reading (205/26)
That’s 205 PSI high and 26 PSI low. I think those were OK readings. I later found the static pressure to be 83 PSI, which corresponded to a 78 degree ambient temperature. I’m not sure how to interpret that since the actual temperatuer was about 4 degrees warmer.

But what bothered me more is when I came back to the car about 5 hours later, the static pressure dropped to 76 PSI. In retrospect, in those 5 hours, the National Weather Service recorded a 10 degree temperature drop at Love Field Airport, and the engine bay cooled down significantly. Those alone could fully explain the problem.

Still, doing my due diligence, turned off all the lights and got out my UV lamp and checked for leaks. For a reference point, I checked the UV overspill on the low side port where I injected it:
UV dye on service port
The dye puts off a clear yellow color.

I checked all around the compressor and fittings and lines and couldn’t find any evidence of dye:
Compressor in UV light

Seeing no leaks, I added a few more ounces of R-134a to the system and called it a day. I’ll check the system once again tomorrow to verify that it has plenty of refrigerant and button the system back up.

My plan for now is to just run it until I notice cooling problems. At that point, I’ll verify pressures again and check for leaks.

I do have one theory for why this all happened, although I think it is wishful thinking. My low pressure service port had no cap. It is theoretically possible that debris got in there and caused a slow leak.

Over the next couple of weeks, I’ll find out if that is the case.

A/C Fun, Part 1

My ’97 Chevrolet Monte Carlo’s A/C is dead, and I am going to fix it.

Last fall, towards the end of A/C season, the compressor got really noisy. I could really hear it at low speeds.

Come spring, the compressor won’t engage at all. This probably means a refrigerant leak, faulty compressor, or electrical problem.

You might say that a loud compressor automatically means it’s new compressor time. Not necessarily, says an A/C tech who specializes in GM vehicles: variable displacement V5 compressors can be noisy with too little refrigerant.

My first test is to check the refrigerant pressures. First step is to assemble the gauges:
100_0357_reduced.JPG

I tried to hook up the gauges, but I could only manage to get the high pressure side on. Here’s its reading:
100_0360_reduced.JPG
That’s not good at all. It’s indicating about 8 PSI, meaning I definitely have a refrigerant leak. I don’t recall exact normal idle pressures, but I am pretty sure it’s over 70 PSI.

I removed the air cleaner box to get good access to the low side fitting. This is looking straight down:
100_0361_reduced.JPG

Since I already knew I have a leak, I sprayed in some dye. This dye will help me find the leak later: the dye will appear near the leak point. If it doesn’t obviously show up in daylight, I will be able to detect the leak using a fluorescent “black light.” Here’s the dye can:
100_0363_reduced.JPG

You can see how bright the stuff is on the low side fitting:
100_0365_reduced.JPG

I got both sides of the gauges hooked up:
100_0370_reduced.JPG

I introduced enough R-134a to get the gauges to read about 63 PSI:
100_0375_reduced.JPG

I turned the car on and still got no compressor action.

Dang, that’s not good.

At this point, it appears to be an electrical failure. I’ve already gone through all the relays and fuses I am aware of: the fuses in the dash fusebox, and the relays on the front passenger side of the engine compartment. I swapped the relays and fuses out with identical neighboring ones and got nowhere.

I am going to consult with some people before I go on to the next step. However, it looks like I may be in for some “real fun” soon.

Long Day

Today was a long day.

7:00 AM: Breakfast meeting with “Key 3” of my local Boy Scout district.

8:00 AM: Work.

2:00 PM: Dallas City Plan Commission, where I spoke on behalf of a project (I’ll write more later)

5:00 PM: Find out that the speaker for this evening’s neighborhood association meeting cannot attend (has to do with the Plan Commission thing)

5:50 PM: Visit vet to talk about how to deal with my dog’s heartworms (I’ll write more later)

6:30 PM (right after I get home): Plan neighborhood association meeting.

7:00 PM: Neighborhood association quarterly meeting and annual elections. (I got elected president again!)

8:40 PM: Run back to meeting place to retrieve lost camera.

9:15 PM: Finally run through the day’s missed emails.